Page tree
Skip to end of metadata
Go to start of metadata

You are viewing an old version of this page. View the current version.

Compare with Current View Page History

« Previous Version 2 Next »

Current Supported Software and Hardware/Software Product Releases

This page lists the current versions of all Dialog products for Windows.

Microsoft Windows Operating System Support

64-bit and 32-bit versions of Windows are supported by Echelon products as identified in the following table. Other supported operating systems are identified in the applicable product datasheets.

Current Software and Hardware/Software Product Releases


Software Product


Model Number


Current Version

Windows
10
64-bit

Server 2016 
64-bit

8/8.1
64 and 32-bit
Server 2012
64-bit
7
64 and 32-bit
Server 2008 R2
64 and 32-bit

IzoT Commissioning Tool (CT)
(previously called OpenLNS CT)

380x0-400, 381x0-400 OpenLNS CT plus 38200-400 IzoT Net Server4.02.17XXXXXX

IzoT Net Server
(previously called OpenLNS Server)

38200-400 OpenLNS Server Activation Key4.02.028XXXXXX
IzoT NodeBuilder
4.30.55X
XXXX
LonScanner FX Protocol Analyzer33110-405 33110-4074.00.022X3
X1,2*
X1*,2*X1*
LNS DDE Server37200, 37200-202.11.01
(2.1 + SP1)
X4X4XXXX

1 64-bit Windows and 64-bit Windows Server 2008 R2 support requires LNS Turbo Service Pack 7 and one of the following network interfaces: U10, U20, SmartServer (see note 2), i.LON 10, i.LON 100, i.LON 600, or IP-852; use of the U10 and U20 interface requires an updated driver from Windows update; the PCC-10, PCLTA-20, and PCLTA-21 are not supported on any 64-bit versions of Windows; LonMaker Turbo Service Releases 1, 2, and 3 are supported on 64-bit Windows with LNS Turbo Service Pack 7; LonMaker Turbo SR4 is supported on 64-bit Windows without LNS Turbo SP7 (it is included); prior versions of the LonMaker tool require 32-bit Windows. *not applicable for 32-bit.

Requires IzoT CT, OpenLNS CT, IzoT Net Server, or OpenLDV 4.0 to be installed first. *not applicable for 32-bit.

Requires OpenLDV 5+ Network Driver - usually installed by other LonWorks Software.

Requires LonScanner Demo or full version to be installed first.

Current Downloadable Software Releases


Software Product


Model Number


Current Version

Windows
10
64-bit
Server 2016 
64-bit
8/8.1
64 and 32-bit
Server 2012
64-bit
7
64-bit
7
32-bit
Server 2008 R2
64 and 32-bit
CENELEC Configuration Library
1.0
(free download)





X
IP-852 Configuration Server
4.0
(free download)


XXXXX
LTS-20 & SLTA-10 Drivers652021.04.002A
(free driver download)







OpenLDV (includes drivers for PCC-10, PCLTA-20/21, U10, and U20; includes Configuration Server)
4.0
(free download)
XXXXX1XX1*
PSG-20 & PSG/3 Developer Source Code73000Rev. A




X
ShortStack FX234004.0
(free download)





X

1 64-bit Windows 7 and 64-bit Windows Server 2008 R2 support requires LNS Turbo Service Pack 7 and one of the following network interfaces: U10, U20, SmartServer, i.LON 10, i.LON 100, i.LON 600, or IP-852; use of the U10 and U20 interface requires an updated driver from Windows update; the PCC-10, PCLTA-20, and PCLTA-21 are not supported on any 64-bit versions of Windows; LonMaker Turbo Service Releases 1, 2, and 3 are supported on 64-bit Windows with LNS Turbo Service Pack 7; LonMaker Turbo SR4 is supported on 64-bit Windows without LNS Turbo SP7 (it is included); prior versions of the LonMaker tool require 32-bit Windows. *not applicable for 32-bit.


  • No labels